【カードリーダーの不具合につきまして】
【Internet Explorer利用のお願い】

 

日頃よりご参加いただきましてありがとうございます。

各地で起こっておりますカードリーダー不具合につきましてのお知らせです。

現在、リーグ戦を行う際にGoogle Chromeを使用していただくことをお願いしておりました。

しかし、度重なるアップデートによりカードリーダーの使用ができなくなっております。

Google Chromeにてカードリーダーが反応しない場合にはInternet Explorerをご利用下さいますようお願い致します。バージョンは11をご利用いただきますようよろしくお願い致します。

Google Chromeで動作する場合にはそのままご利用ください。

 

※Windows 10に搭載しております「Microsoft Edge」や「Mozilla Firefox」などのブラウザでは動作を保証しておりません。Internet Explorer(バージョン11)をご利用ください。

また、現在までにカードリーダー自体が故障している事例は発生しておりません。
パソコンなどの環境による不具合が主な原因と見ております。
Internet Explorerでもカードリーダーが動作しない場合はお手数ですが事務局までお問い合わせくださいますようお願い致します。

問い合わせ先
info@L-darts.com

今後ともLight Leagueをよろしくお願い致します。